Maserati Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Sorry if it's been asked before but how the devil do you get the SIM card to work in the QPs computer? I've got T-Mobile (if it makes a difference) and if I put the SIM card in the slot on the dashboard and hit TEL (like it says it the handbook) it gives me the Telephone Not Available message. Am I doing something wrong, do I need to talk to Maserati or T-Mobile, or is the car just not friendly with American SIM cards?

Also, is there a way to make it shuffle all five discs instead of just the disc that's selected?

And when I put in Region 1 DVDs into the rear DVD system it says invalid region code, is there a way to reset it or is that another thing for the warranty list?

Beyond those few problems I love the car, it's absolutely fantastic! Bought it in Pennsylvania so I flew up for a few days to drive it around and now it's on a truck on it's way to it's new home in Los Angeles.

Anyways, thanks in advance for your help - it's much appreciated!
 

·
Registered
Joined
·
909 Posts
There is a pretty easy setup that you have to go through to make region 1 DVD's work. I will find the manual and repost these instructions ASAP.

Is there a telephone handset in your center armrest?







Everyone gets a sim card slot on the dash, but not every car has the telephone package.

If you do have the phone and it doesnt work, you do need to check if you have GSM phone service. I don't remember if T-mobile offers this or just Cingular. (Cingular is the only service we have had success with so far)

As far as shuffling on the CD, I honestly don't know that one. I've never used the cd changers myself, and typically just rely on my iPod..

- Mark
 

·
Registered
Joined
·
909 Posts
To CHECK the region code:
press on/power button on remote control
open the front panel of the DVD player and press EJECT
close the front panel of the DVD player quickly
press the SET UP button on the remote control
press the MENU botton on the remote control
press the STOP button on the remote control
press the 0 button on the remote control
the regional code will be shown on the LCD display

to CHANGE the region code
press on/power button on remote control
open the front panel of the DVD player and press EJECT
close the front panel of the DVD player quickly
press the SET UP button on the remote control
press the MENU botton on the remote control
press the STOP button on the remote control
press the code number related to the region code that has to be set up (0 to 9 on the remote)
if the DVD has accepted the update, then the new regional code will be shown on the LCD display. Otherwise you get to do the code again.

- Mark
 

·
Registered
Joined
·
530 Posts
T-Mobile is GSM, but while I've got your attention Mark, I'm having some radio fun of my own. When I turn the key, the radio comes on for 15-20 seconds then mutes. Sometimes it plays intermittently somtimes it just stays quiet.

There's a quick fix. If I go to the menu and change the station then retune it back, the volume stays on til the next time I change the preset or shut down the car, but I'd like for it to operate properly.

Any ideas what's going on?

Also what are you using to play your Ipod?
 

·
Registered
Joined
·
909 Posts
I'll show your complaint description to my service manager and see what he says, I can't think of anything on that one.

For the iPod - while working I use the old generation Griffin iTrip - the new one with LCD screen and tuning wheel on the side SUCKED. I bought one, tried it in a dozen cars, and never had it work right once. Plus they dropped the 87.9 FM station choice, which is what I use. Its technically not the best station for fidelity, but I've found its the most reliable. You occasionally pass another car with something on the same channel (iPod, or FM modulated+broadcast CD changer \ XM), but the rest of the time its worked great. It does take a couple of hours off of total battery life. In my personal car I don't even have a stereo, I just do headphone jack > RCA inputs on my amps. I am planning on doing a better dock connection > 9 or 16 band parametric equalizer, as the iPod doesn't let you save custom eq's through the default firmware.

- Mark
 

·
Registered
Joined
·
909 Posts
OK; I thought of a couple of things, and my service manager concurs - two items to check; FM sensitivity - sometimes if you have it set to low and you are getting a weaker signal than is below its threshold it will sometimes start on a station, drop below the threshold and then automatically start scanning - if it is weak reception across the board it will just keep scanning without really saying anything in the display;
Also - check your RDS settings - if its set to news or local, or sports or something and no stations in your area are broadcasting as that type of RDS it will just keep scanning and not play.

If these don't help you, I would say make a trip to your local shop and see what they say.

- Mark

Steeldream said:
T-Mobile is GSM, but while I've got your attention Mark, I'm having some radio fun of my own. When I turn the key, the radio comes on for 15-20 seconds then mutes. Sometimes it plays intermittently somtimes it just stays quiet.

There's a quick fix. If I go to the menu and change the station then retune it back, the volume stays on til the next time I change the preset or shut down the car, but I'd like for it to operate properly.

Any ideas what's going on?

Also what are you using to play your Ipod?
 

·
Registered
Joined
·
390 Posts
You moved from a Hundai Elantra to a Maserati Q-porte? I think you've got me beat for "weirdest vehicle parked next to my Maserati" on this site...
 

·
Registered
Joined
·
530 Posts
Thanks Mark, I'll give those a try. What's odd though is that this has just started happening in the last couple of days after having driven the car for almost a year.

I've tried the FM links, they work all right when I'm on the road, but locally there are too many FM stations, can't find a clear channel and get too much static around town. A local stereo store has a possible fix that's due for release any day now, I'll report how it works when it becomes available.

Aplogies to Elantra for the temporary hijacking of this thread.
 

·
Registered
Joined
·
173 Posts
squid said:
You moved from a Hundai Elantra to a Maserati Q-porte? I think you've got me beat for "weirdest vehicle parked next to my Maserati" on this site...
I think I could beat that. I have 93 ford probe base model(with faded paint). It is my beat up car for going low profile..LOL. :D
 
1 - 9 of 9 Posts
Top