Maserati Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
Since my Coupe CC was serviced earlier in the year I've been experiencing some rough running and I wondered if you guys had any suggestions or have had similar problems. Unfortunately the car hasn't been garaged over the last few months, so it stands on the drive overnight. When there has been a rain shower overnight, the car runs roughly on the journey to work the following morning. The only way I can describe it is that it feels like it running on less than eight cylinders, so kinda vibrating. It's very pronounced at speeds above 50mph. However, if I pull over and rev the car in neutral it appears to be running very sweetly. So, the roughness only appears with the transmission engaged and the car moving. Anyone have any thoughts? The rough running clears after about ten miles. thanks.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #10 ·
many thanks for the replies, however my gut feeling here is that it isn't an ECU problem. I have been following those threads over the last few weeks, very interesting, but I'm sure I have something different here. It seems to be water ingress somewhere, so I just wanted a few suggestions on things I could do or check before resorting to the dealership. It's a late 2002 car which has behaved perfectly throughout the British winters but now seems to suffer in damp conditions, that's all.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top