Maserati Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
On my dashborad in the center i have a red logo ( a car with down and up directions ) lighting.
waht is the problem
on my service book i have seen an electronic problem with my gearbox ?
have you ever had this problem ?
thanks
my car has 49000 kms
 

·
Registered
Joined
·
431 Posts
I got it once after going through a lot of speed bumps at a parking lot. It may be that one of your suspension sensor is playing up. I was very worrried but it cleared itself out after stopping/starting. I think if it doesnt clear then dealer may be able to tell you whats going on and which sensor(s) as it will be stored in the cars memory. Just tell em you know what it is and that it happened before and can they just clear it (free of charge). If it reoccurs then get expert advice before going to dealer. best of luck and let us know how you get on.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
it's clear when i stop the car,but after some miles it re appaear
you think that is come from suspension ?
not the gear box system ?
thanks
 

·
Registered
Joined
·
1 Posts
Had this happen on my 4200 twice over the past two months. In my case the accelerator sensor (linked to the Skyhook suspension) had developed a fault and needed replacing (first one side then, apparently, the other a couple of weeks later). Competently taken care of by the dealer (in Colchester, UK) under warranty :)
 

·
Registered
Joined
·
202 Posts
same light on my car...

i have the same thing on my car, i just lowered my car some more and i think i went a bit low.

it is probably the system reaching its limit and also being calibrated for the higher ride height. i am going to try to disconnect the battery tomorrow and see if the system recalibrate for the lower setting.

if not, i would love some input from users that have lowered the car to an aggressive setting.

thanks,

-willie

p.s. I'll let you guys know if the battery thing works...
 
1 - 6 of 6 Posts
Top