Maserati Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Started my 2012 GranTurismo up this afternoon and the center computer instructed me to leave the engine running for updates. When I selected the 'Yes' option, the screen reported Unsuccessful Configuration. Also noticed the instrument panel (the center and the gauges) were not functioning but the car still drove and had all the features active.

This is my first Maserati so I am a newbie when it comes to the panel and configs so any help would be greatly appreciated.

Thank you.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Nope.
I read the manual front to back and didn't see anything that would help so I just brought it back to the dealership. Since I had just purchased it maybe 5 days before the post they are going to fix it for me for free. When I get it back I'll post what the issue really was, etc
 

·
Registered
Joined
·
2 Posts
Nope. I read the manual front to back and didn't see anything that would help so I just brought it back to the dealership. Since I had just purchased it maybe 5 days before the post they are going to fix it for me for free. When I get it back I'll post what the issue really was, etc
This just happened to my 2011 GT this morning. Any info you can give about how the dealer fixed this issue would be great. Thank you!
 

·
Registered
Joined
·
19 Posts
This happened to me. I know my battery is good, but something else must have happened. I always have it connected with a battery tender. Anyways, fixed the issue by disconnecting the battery for 15 mins. Only disconnected the negative side by unscrewing the small nut. Plugged it back in and then turned the key so all the electronics turned on. Then 30 seconds later started the engine and all works perfectly. One issue after the reset was that the trunk did not open. Had to go back into setting and under define parameters, uncheck the automatic locking box. Also before turning the car off, I rolled down the windows. Then locked with the fob, then unlocked, but doors were not opening. Opened by hand from the inside of the car by reaching in and that solved the issue. Hope that helps!
 

·
Registered
Joined
·
2 Posts
Same thing happened to me. Removed negative cable for 15 min fired up perfectly. Back in business! MASERATI BABY!!!!!!!!
 

·
Premium Member
2013 GTS Coupe
Joined
·
3,381 Posts
“ Started my 2012 GranTurismo up this afternoon and the center computer instructed me to leave the engine running for updates “

:oops: Have not seen that message come up ( yet ) . Six years and almost 50 K miles . How often / at what intervals is this pre-programming alert supposed to come up on the GTS ? :unsure:
And “ updates “ ? To what ?
 

·
Registered
Joined
·
2 Posts
“ Started my 2012 GranTurismo up this afternoon and the center computer instructed me to leave the engine running for updates “

:oops: Have not seen that message come up ( yet ) . Six years and almost 50 K miles . How often / at what intervals is this pre-programming alert supposed to come up on the GTS ? :unsure:
And “ updates “ ? To what ?
I have 2011 gt s I've seen the same message. I've only had mine for couple months. Just remove cable for 15 min. I guess it resets everything
 
1 - 8 of 8 Posts
Top