Maserati Forum banner
1 - 8 of 8 Posts

·
Registered
2005 4200 Cambiocorsa
Joined
·
94 Posts
Discussion Starter · #1 ·
Hi all,

Got an intermittent P0071 code, no CEL. Reading live sensor data, intake air temperature was initially stuck on 88F while driving. Restarted the engine and I'm seeing intake air temp fluctuate between 79F and 80F. It's 72 degrees outside....Does anyone know if the intake air temp sensor for the ECU is part of the MAF or a separate sensor? Thanks!
 

·
Registered
2004 Maserati Coupé GT
Joined
·
9 Posts
Doggydaddy, did the new MAF sensor fix this problem for you?

I’ve got CEL with error code P0071. Already replaced the ambient temp sensor in the mirror but problem persists.

Also started getting a very shitty throttle response when I got the CEL. Thinking a mismatch in readings between the ambient temp sensor and the intake air sensor is the issue.
 

·
Registered
2004 4200 (not a cambiocorsa hater)
Joined
·
232 Posts
Bring this one back from the dead. I got a CEL last night while coming home in a massive rain storm. It popped on just as I passed a bus in the highway and it threw an incredible amount of water at the front of the car.

Car was still running fine and I figured it had to do with moisture in the intake or something like that that.

This morning light was still one and it threw this same code. I did a battery reset and seems ti be gone now. Could it be water related sometimes?
 

·
Registered
Joined
·
585 Posts
Just a guess, but it might be due to water in the filter reducing airflow. The filter location in the lower left fender does put at risk.
 

·
Registered
2004 4200 (not a cambiocorsa hater)
Joined
·
232 Posts
That’s what I was thinking. It was a ton of water. All I could think about was that air filter 6 inches from the ground !
 

·
Super Moderator
Joined
·
5,519 Posts
I can imagine a sudden drop in the transmitted ambient temperature, or an intermittent connection issue caused by the water

C
 
1 - 8 of 8 Posts
Top