Maserati Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
1,405 Posts
Discussion Starter #1 (Edited)
Clutch already???

I bought my GS a few weeks ago and Maserati of San Antonio did a PPI. They said it was in excellent shape and the clutch had 40% of use. Well, after 300 miles with the car I'm starting to hear a weird noise when taking off in 1st gear, mostly when the car is cold, and it feels like the clutch is slipping... but then after engages it goes back to normal and it doesn't happen again. Anybody had that happening?

Also, I notice that when I take off after the car's been parked for a few hours it feels like the car is stuck, like the brakes would be holding the car, then once the car start rolling it goes normal. Is this normal with CC transmission?

I appreciate any help I can get from you guys, since the closer dealer is an hour away and I don't want to take a day off work to hear from them that it's a "normal thing" with that kind of transmission...
 

·
Registered
Joined
·
15 Posts
I bought my GS a few weeks ago and Maserati of San Antonio did a PPI. They said it was in excellent shape and the clutch had 40% of use. Well, after 300 miles with the car I'm starting to hear a weird noise when taking off in 1st gear, mostly when the car is cold, and it feels like the clutch is slipping... but then after engages it goes back to normal and it doesn't happen again. Anybody had that happening?
That's certainly odd. How many miles does the car have? I just recently took my 2002 Coupe into the shop to get a new clutch. I had similar feelings that the car was slipping. I also had an unusual stutter from 1st to 2nd or vice versa. Not always, but occassionally.

I don't think it's uncommon for these clutches to go after 10k or 20k. At least that's what my dealer experience has been.

Good luck,

F
 

·
Registered
Joined
·
15 Posts
P.S.

I noticed you're in Santa Barbara. Did you go to the Auto Gallery in Woodland Hills? I got mine there.
 

·
Registered
Joined
·
1,405 Posts
Discussion Starter #4
My car has 13,000 miles, and the PPI showed clutch only 40% used 300 miles ago!

I just got the car 3 weeks ago and haven't done any service yet, but I think I'd use Auto Gallery. Do you like them?
 

·
Registered
Joined
·
1,419 Posts
I would suggest Ferrari/Maserati of Orange County... They are approximatly 1/2 price and 2X the crafstmanship :)

Tell Mitch Ali sent you... He will treat you well.
 

·
Registered
Joined
·
15 Posts
I haven't used FM of Orange County, but I may in the future. They're a bit far for me and you. I like Auto Gallery, but MaseratiBoy is right, they're aren't the cheapest.
 

·
Registered
Joined
·
722 Posts
The "hillholder" feature can hold you back for a second or so if it thinks you are starting on an uphill slope. Mine is not particularly good at figuring out that fine point.
 

·
Registered
Joined
·
134 Posts
may not necessarily need a new clutch

I had a similar problem few months ago, car used to seem sluggish while starting and made a rattling noise while in first gear.
Had it checked out by the dealer. he drove around with a monitor hooked up to the car. Made some adjustments and it seems fine now.

PS. Took a bit of effort to convince the dealer that something was wrong though. he kept insisting that nothing was wrong.
 

·
Registered
Joined
·
1,419 Posts
Yah guys...

It is like 40 miles from my house... but that extra 40 miles is worth it is I pay ~1000 for a service instead of ~2500.

Thats how big of a difference there is in prices.

Plus, Mitch is the best.
 

·
Registered
Joined
·
1,419 Posts
Oh, t may just be the throwout bearing... that was my problem... but the warrenty work had the clutch exposed, and it was 88% worn... so I had it swapped... only about $800 :]
 

·
Registered
Joined
·
1,405 Posts
Discussion Starter #11
The "hillholder" feature can hold you back for a second or so if it thinks you are starting on an uphill slope. Mine is not particularly good at figuring out that fine point.
I think you are right, it does seem like that. Thank you!
 

·
Registered
Joined
·
1,405 Posts
Discussion Starter #12
I had a similar problem few months ago, car used to seem sluggish while starting and made a rattling noise while in first gear.
Had it checked out by the dealer. he drove around with a monitor hooked up to the car. Made some adjustments and it seems fine now.

PS. Took a bit of effort to convince the dealer that something was wrong though. he kept insisting that nothing was wrong.
I hope that's what it is, anything that's covered by warranty ;) Thank you!
 

·
Registered
Joined
·
1,405 Posts
Discussion Starter #13
Yah guys...

It is like 40 miles from my house... but that extra 40 miles is worth it is I pay ~1000 for a service instead of ~2500.

Thats how big of a difference there is in prices.

Plus, Mitch is the best.
My car is still under warranty, so I shouldn't be worried about prices yet, right?

By the way, is alignement covered by warranty? I think mine is slightly off...
 

·
Registered
Joined
·
1,419 Posts
Alignment, clutch, fluids, brakes, etc. are not covered under warranty... But FMOC is a bit more lenient with other stuff I have seen.
 

·
Registered
Joined
·
191 Posts
Another vote for Alan and Mitch @ FMOC. They are the ones who got my clutch and TOB replaced under warranty. :)
 

·
Premium Member
Joined
·
726 Posts
I bought my GS a few weeks ago and Maserati of San Antonio did a PPI. They said it was in excellent shape and the clutch had 40% of use. Well, after 300 miles with the car I'm starting to hear a weird noise when taking off in 1st gear, mostly when the car is cold, and it feels like the clutch is slipping... but then after engages it goes back to normal and it doesn't happen again. Anybody had that happening?

Also, I notice that when I take off after the car's been parked for a few hours it feels like the car is stuck, like the brakes would be holding the car, then once the car start rolling it goes normal. Is this normal with CC transmission?

I appreciate any help I can get from you guys, since the closer dealer is an hour away and I don't want to take a day off work to hear from them that it's a "normal thing" with that kind of transmission...

Actually, I think it is "normal", believe it or not. My 2003 Coupe has done the same thing from the day I got it (grunting, groaning, and shuddering if I just turn the key and drive). Try this, though: Go start the car and let it warm up for a full 5 minutes. Then let me know the results. I suspect you'll have the same outcome as I do - no noise, no issues once the vehicle is warmed up.
 

·
Registered
Joined
·
153 Posts
Similar thing happened with both of my 4200's. I got a 'squeeling' noise on take off which went when the car warmed up. It was the clutch thrust bearing (a known issue). They replaced it under warranty and I paid for a new clutch plate while they had it all out anyway.

Also, I agree with the comments above, I suspect the hill brake is what you are experiencing when you feel the car holding.

Tim
 
1 - 17 of 17 Posts
Top