Maserati Forum banner
1 - 4 of 5 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter · #1 ·
Hello guys
I'm from Greece and a total newbie to this forum, although i participate a lot to the UK's forum.
Anyway i took advantage of some member's experience and managed to place an Ipod adapter in my 4200CC
The problem i face now is that sometimes, it refuses to browse through songs meaning the >> and << buttons do not respond.
Sometimes not always.
Sound though is crystal clear, with no further problems
Any feedback is mostly appreciated.
Thanks in advance
PaNoS
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #4 · (Edited)
Hello Peter, this is the thread [Stereo Upgrades]
I will hapilly email you all the instructions
It is very easy and you can do it yourself in 30min
Cheers
PaNoS
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #6 ·
hi panos. I have use the Dension Ice Link plus for 2007 QP and have intermidiate problem. (Some times it works and sometime don't) it plays well if i did not change track after startup. Once i change track then the track will goes into 3 sec scan until I hit the FF or FR bottom. I would love to have a sets of your installtion instruction, please email to me.
unfortunately QP and 4200 don't share the same audio system, so my instructions will be useless to you.
Anyway if you still want'em please let me know
 

·
Registered
Joined
·
86 Posts
Discussion Starter · #8 ·
I found out that all problems start when i try to browse tracks before the CDC initialisation ends.
When i 'm patient and change up or down after that, everything works perfect.
Thank God!!
 
1 - 4 of 5 Posts
Top