Maserati Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
86 Posts
Discussion Starter #1
Hello guys
I'm from Greece and a total newbie to this forum, although i participate a lot to the UK's forum.
Anyway i took advantage of some member's experience and managed to place an Ipod adapter in my 4200CC
The problem i face now is that sometimes, it refuses to browse through songs meaning the >> and << buttons do not respond.
Sometimes not always.
Sound though is crystal clear, with no further problems
Any feedback is mostly appreciated.
Thanks in advance
PaNoS
 

·
Premium Member
Joined
·
901 Posts
PaNoS,

Sorry I don't know the answer to your question but wanted to welcome you to the site. A lot of members have hooked up the iPods so you should get an answer soon.
 

·
Registered
Joined
·
77 Posts
PaNoS,

Sorry I don't know the answer to your question but wanted to welcome you to the site. A lot of members have hooked up the iPods so you should get an answer soon.
Can someone please tell me the thread that tell you how to hook up an ipod??...thanks:)
 

·
Registered
Joined
·
86 Posts
Discussion Starter #4 (Edited)
Hello Peter, this is the thread [Stereo Upgrades]
I will hapilly email you all the instructions
It is very easy and you can do it yourself in 30min
Cheers
PaNoS
 

·
Registered
Joined
·
36 Posts
hi panos. I have use the Dension Ice Link plus for 2007 QP and have intermidiate problem. (Some times it works and sometime don't) it plays well if i did not change track after startup. Once i change track then the track will goes into 3 sec scan until I hit the FF or FR bottom. I would love to have a sets of your installtion instruction, please email to me.
 

·
Registered
Joined
·
86 Posts
Discussion Starter #6
hi panos. I have use the Dension Ice Link plus for 2007 QP and have intermidiate problem. (Some times it works and sometime don't) it plays well if i did not change track after startup. Once i change track then the track will goes into 3 sec scan until I hit the FF or FR bottom. I would love to have a sets of your installtion instruction, please email to me.
unfortunately QP and 4200 don't share the same audio system, so my instructions will be useless to you.
Anyway if you still want'em please let me know
 

·
Registered
Joined
·
104 Posts
Ice Link Quirky

I put the ice link in my coupe and it was very quirky, sometimes worked sometimes didn't. always had to unplug and replug the ipod to get any control over it from the radio head. I downloaded software from the denison site about deleting the current programming. did this and the result is I control the ipod from the ipod. I bought a mount on ebay to mount it onto the console. I set the backlight to always on. I can see all my playlists/artists/music this way. Sure its not as slick as full controll and display on the radio, but you will never achieve this anyway as far as everything Ive read on this board will attest to.
 

·
Registered
Joined
·
86 Posts
Discussion Starter #8
I found out that all problems start when i try to browse tracks before the CDC initialisation ends.
When i 'm patient and change up or down after that, everything works perfect.
Thank God!!
 
1 - 8 of 8 Posts
Top