Maserati Forum banner

821 - 827 of 827 Posts

·
Registered
Joined
·
22 Posts
what are you using to power the camera? If its the blue ANT wire, it might not be powered unless the source is set to radio. So set the head unit to radio and see if the camera works. If it does, then you need to run a switched 12v acc wire to the camera off the fuse box, or use a wire tester and pull it off the AUCar harness. It's a weird setup though, Maserati uses CANBUS for on/off signal, so there might not be a ACC lead in the harness. It might be the red wire on the harness of the AUCar, or you can pull it off the ACC fuse on drivers side fuse box under your knee area.
Yes, on the ACC, makes sense, but I know I've seen YT vids with it working. But I will check with it with "radio" as SRC. If not, I'll just hook it up straight to fuse like seen from Johnny Tsunami.

I did order another camera, so I will try that as well.
 

·
Registered
Joined
·
511 Posts
Yes, on the ACC, makes sense, but I know I've seen YT vids with it working. But I will check with it with "radio" as SRC. If not, I'll just hook it up straight to fuse like seen from Johnny Tsunami.

I did order another camera, so I will try that as well.
yeah try that, because the P.ANT wire only has power when radio is on. Or its supposed to. Also you can pull a reverse signal off the CANBUS box itself.
 

·
Registered
Joined
·
22 Posts
yeah try that, because the P.ANT wire only has power when radio is on. Or its supposed to. Also you can pull a reverse signal off the CANBUS box itself.
Well that didn't work, still same issue (I forgot I did test to see if 12v was coming out prior to this anyways and it was), I'm assuming probably with the camera itself, as Robin suggested that not to use the provided rear cam. Plus I would want the ability to un mirror the camera anyways, so when the new camera comes in, I will test that.
 

·
Registered
Joined
·
22 Posts
Well that didn't work, still same issue (I forgot I did test to see if 12v was coming out prior to this anyways and it was), I'm assuming probably with the camera itself, as Robin suggested that not to use the provided rear cam. Plus I would want the ability to un mirror the camera anyways, so when the new camera comes in, I will test that.
It was the supplied camera. Looks like it’s not compatible with the aux input. I assume it can only take in a 480 res.
 
821 - 827 of 827 Posts
Top