Maserati Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
Looking for some advice.


I had to park on a quite steep hill on Saturday, maybe 20% gradient, noise down. When I locked the car using the buttons on the fob it made a second long beep about 10 seconds after the normal beep that indicates the alarm is set. I assumed that the steep hill had tripped the tow sensor and thought nothing of it. Every since then I've been getting the same behavior every time I lock the car, over the course of about 2 days now.


Is this likely to be the incline sensor? The dealer thinks it may not have reset properly and that it might rectify itself over the course of a few days.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #2
The dealer also suggested I disconnect the battery to reset everything, but warned that other things might not work if I did that, including the wipers and windows. Not sure why the windows would stop working just cause the battery was disconnected but there you go.
 

·
Registered
Joined
·
12 Posts
Discussion Starter #3
Does anyone have any thoughts about how to reset the system? I've tried pushing the ceiling buttons but they don't seem to do anything, our perhaps I'm doing it wrong.

Do I really need a diagnostic tool to reset this?

Is disconnecting the battery really going to screw up the windows?

Any help appreciated, as always ��

P.S. Sorry about the multi-posts but my phone browser was in "desktop" mode and I could only type a few lines at a time.
 
1 - 3 of 3 Posts
Top