2009 GTS alarm won't engage - Maserati Forum

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-12-2015, 08:21 AM Thread Starter
 
RichardAUS's Avatar
 
Join Date: Nov 2014
Location: Sydney, AU
Maserati Life Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
2009 GTS alarm won't engage

Looking for some advice.


I had to park on a quite steep hill on Saturday, maybe 20% gradient, noise down. When I locked the car using the buttons on the fob it made a second long beep about 10 seconds after the normal beep that indicates the alarm is set. I assumed that the steep hill had tripped the tow sensor and thought nothing of it. Every since then I've been getting the same behavior every time I lock the car, over the course of about 2 days now.


Is this likely to be the incline sensor? The dealer thinks it may not have reset properly and that it might rectify itself over the course of a few days.

'09 Maserati GranTurismo S MC-Shift
'09 Porsche 911 Carrera S Cab
'07 HSV Clubsport
'05 Honda CBR600RR
RichardAUS is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-12-2015, 08:23 AM Thread Starter
 
RichardAUS's Avatar
 
Join Date: Nov 2014
Location: Sydney, AU
Maserati Life Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
The dealer also suggested I disconnect the battery to reset everything, but warned that other things might not work if I did that, including the wipers and windows. Not sure why the windows would stop working just cause the battery was disconnected but there you go.

'09 Maserati GranTurismo S MC-Shift
'09 Porsche 911 Carrera S Cab
'07 HSV Clubsport
'05 Honda CBR600RR
RichardAUS is offline  
post #3 of 3 Old 01-12-2015, 08:30 AM Thread Starter
 
RichardAUS's Avatar
 
Join Date: Nov 2014
Location: Sydney, AU
Maserati Life Posts: 12
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Does anyone have any thoughts about how to reset the system? I've tried pushing the ceiling buttons but they don't seem to do anything, our perhaps I'm doing it wrong.

Do I really need a diagnostic tool to reset this?

Is disconnecting the battery really going to screw up the windows?

Any help appreciated, as always ��

P.S. Sorry about the multi-posts but my phone browser was in "desktop" mode and I could only type a few lines at a time.
RichardAUS is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Maserati Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome